KARAOKE SCENE MAGAZINE ONLINE! - NEW SERVER - Site(s) Transfer Administrative Announcements Karaoke Scene's Karaoke Forums Home | Contact Us | Site Map  

Karaoke Forums

Karaoke Scene Karaoke Forums

Karaoke Scene

   
  * Login
  * Register

  * FAQ
  * Search

Custom Search

Social Networks


premium-member

Offsite Links


It is currently Tue Aug 21, 2018 3:43 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Jun 22, 2005 6:11 am 
Offline
webmaster
webmaster
User avatar

Joined: Sun Jul 01, 2001 4:00 am
Posts: 2743
Images: 36
Location: Anaheim, Orange County, CA
Been Liked: 99 times
BECAUSE:
This appears to be happening because your computers have stored the old site IP and cookies.

I have tested and was able to submit.

Please try clearing your cache and cookies. Also, try to logout from Singer's Showcase - this has stored old settings as well - looks for cookies on your computer.


Top
 Profile Personal album Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 7:08 am 
Offline
Advanced Poster
Advanced Poster

Joined: Thu Aug 12, 2004 10:49 am
Posts: 471
Location: Los Angeles Twilight Zone
Been Liked: 40 times
I have cleaned out my cash, delete old files, cookies and logged out/logged in and still cannot submit.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 8:04 am 
Offline
Senior Poster
Senior Poster

Joined: Mon Nov 22, 2004 2:55 pm
Posts: 184
Location: West Virginia
Been Liked: 0 time
Phil, we appreciate you are working on the problem. I am a computer programer myself for a VERY LONG time, and have dealt with these kind of issues with users.
There are a few bottom liners here. We are dealing wtih hundreds of computers all over the world, so this is not a simple problem with one machine or configuration. Also, all this worked a few days ago after the problems with logging in. BTW at present I am coming to you from Germany, because something has changed again and I had to go Anon.

I understand you have not become rich by being the webmaster here, and much of this is a labor of love. Understand the frustration. I would say that perhaps having ML_Texas just doing a normal upload sub and have it work would pretty much make me happy. Crystal figured out a way (that was no small feat and I have tried to duplicate the resetup or personal info.

But my cache, etc. is clean. Obviously it is the server move that has created a major problem. As Spock would say.. this is logical. A move of the scope of data, configs, and new directories is a nightmare. I think your code is having trouble finding things. Jumping to places that are not there.

Anyway, all info concerning your site is wiped from my computer. The problem has to be in your code.

jvj

_________________
There are no accidents in a perfect world   - Blondie


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 8:44 am 
Offline
Super Poster
Super Poster
User avatar

Joined: Mon Nov 08, 2004 3:53 pm
Posts: 662
Location: Springfield, Missouri
Been Liked: 0 time
I posted this on jvj's other thread, but I'll put it here too... just in case.

After I noticed the site had been switched to the new server, I went ahead and logged out, cleared my cache and deleted cookies... I even went and deleted all the %temp% (including temporary internet files) manually and ran Disk Cleanup.  I deleted any instance of KS/SS items from my browser 'favorites', reset Internet Explorer defaults, and changed a few binary numbers in the registry.  As an added measure, I went into Safe Mode and cleared everything again (since my computer sometimes won't delete certain things from the temp folder in regular operational mode).  Then I rebooted.  No dice.

Out of idle curiousity, I installed three different browsers: Firefox, Mozilla and Netscape.  I didn't allow any importing from Internet Explorer.  I then tried to submit with each browser.  Still no dice.  

Clearly, if no instance of the former site is left on the computer, caching from the old site isn't a possibility.  I am stumped  

And just for the record... nothing irks me more than not being able to fix something that goes wrong on my computer.  It's the geek in me.

_________________
Image Image


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 2:06 pm 
Offline
newbie
newbie

Joined: Wed Jun 22, 2005 1:52 pm
Posts: 2
Location: Akron
Been Liked: 0 time
Debauchery @ Wed Jun 22, 2005 2:44 pm wrote:

And just for the record... nothing irks me more than not being able to fix something that goes wrong on my computer.  It's the geek in me.


Hehe...me too! I work on computers for a living and I tried everything possible on my end. I even created a new account on SS with a different Email address and tried an upload!! Nothing! It's up to you, Phil. Good luck and godspeed lol


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 2:09 pm 
Offline
Senior Poster
Senior Poster

Joined: Mon Nov 22, 2004 2:55 pm
Posts: 184
Location: West Virginia
Been Liked: 0 time
Debauchery @ Wed Jun 22, 2005 9:44 pm wrote:
I posted this on jvj's other thread, but I'll put it here too... just in case.

After I noticed the site had been switched to the new server, I went ahead and logged out, cleared my cache and deleted cookies... I even went and deleted all the %temp% (including temporary internet files) manually and ran Disk Cleanup.  I deleted any instance of KS/SS items from my browser 'favorites', reset Internet Explorer defaults, and changed a few binary numbers in the registry.  As an added measure, I went into Safe Mode and cleared everything again (since my computer sometimes won't delete certain things from the temp folder in regular operational mode).  Then I rebooted.  No dice.

Out of idle curiousity, I installed three different browsers: Firefox, Mozilla and Netscape.  I didn't allow any importing from Internet Explorer.  I then tried to submit with each browser.  Still no dice.  

Clearly, if no instance of the former site is left on the computer, caching from the old site isn't a possibility.  I am stumped  

And just for the record... nothing irks me more than not being able to fix something that goes wrong on my computer.  It's the geek in me.


Grin. Yep, Deb you appear to be approaching geekhood, which I consider a very hallowed place. The obvious impossible solution for this server is a wipe, and a recreate of all accounts. Yet, it appears that in many areas Phil has succeeded in preserving a huge amount of the database.

I assume you are a Java coder in training and there must be a signifcance to line jump error message. I am assuming Phil set his main directory the same place and kept the same names for the sub directories.

Yet the wierd part something is creaming in the header, at least for me, or a previous upload is locked in neverland where it glitched and hanging a chunk of the system. It would only take a single jump to neverland or a heap collapse as something runs into memory areas and begans to misinterpret instruction sets and try to read it as java>script>interpreter-ack.

I had considered starting a virgin account which should clean things up. So you went in and reg cleaned and even went to safe mode to kick off anything except for the kernel stuff and any lingering adware, viruses, or whatever.

We were getting a lot of IP block behavior for awhile there on the old server. Moving to Anon went straight through that.

Feel stumped in that I have suggested we do a real time access request maybe in some type of debug mode locate the jump into nirvana. Yet, as is true many times, these maybe phantom errors created by a bad jump.

We may have a hacker though.. trying to jump into admin for the server and has laid a fenced worm or something nasty. Crystal cracked it somehow, and the strongest hint in in the profile reset, which of course would the "profie" would be called in every upload and Crystal tweaked hers and can upload.  

Wait a minute.. what am I talking about. Like some Star Trek and Spock's brain thing. Am I channeling a programmer through a alternate musician's body. Hey man, I just want upload my metal, okay dude... really.  Make a CD. Be a rock star.
Must have been a Silicon Valley geek in another life. Though nice geeking Deb. Talk to Crystal. I think she has something.

jvj

_________________
There are no accidents in a perfect world   - Blondie


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 2:13 pm 
Offline
Administrator
Administrator
User avatar

Joined: Sun Jul 01, 2001 4:00 am
Posts: 36
Been Liked: 4 times
Please be advised that the problem has been discovered and will be remedied shortly. For taking so long to find it, Phill will be subjected to general ridicule and scorn by the other members of this site.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 2:19 pm 
Offline
Major Poster
Major Poster

Joined: Wed May 11, 2005 10:35 pm
Posts: 64
Location: England
Been Liked: 0 time
I think the fact no-one can sub speaks for itself. I've cleared cookies , modified profile, changed my socks cause you never know and still nothing but clean socks here. :yum:

ummm now how did that admin message get there before me haha holds breath and waits :oh yeah:


Top
 Profile Singer's Showcase Profile 
 
 Post subject: Confuscious says
PostPosted: Wed Jun 22, 2005 2:24 pm 
Offline
Senior Poster
Senior Poster

Joined: Mon Nov 22, 2004 2:55 pm
Posts: 184
Location: West Virginia
Been Liked: 0 time
When and if -

It's like taking Viagra for the first time

You really don't care how or why

You are just glad it works.

jvj

 :wave:

_________________
There are no accidents in a perfect world   - Blondie


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 2:24 pm 
Offline
Super Poster
Super Poster
User avatar

Joined: Mon Nov 08, 2004 3:53 pm
Posts: 662
Location: Springfield, Missouri
Been Liked: 0 time
Crystal said she didn't do ANYTHING.  She just subbed, and for some reason it worked for her.

But yay!  So it has been found.  Yippee!

_________________
Image Image


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Jun 22, 2005 2:57 pm 
Offline
Major Poster
Major Poster

Joined: Fri Jun 10, 2005 8:09 am
Posts: 62
Location: Rosendale, Wisconsin
Been Liked: 0 time
I'm glad you found the problem.  I remember making a transfer from one server to another many many moons ago on a Unix system and couldn't figure out why things weren't going the way I planned.  Ended up that I had to reset all the ownership and permissions on the directories and trees.  The new "logins" didn't match up with the restored files security settings.

Thought I'd share my previous experiences since "shortly" has already passed.  I just tried a sub and am still having the problem at 5:56 PM.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Thu Jun 23, 2005 7:12 am 
Offline
Super Extreme Poster
Super Extreme Poster
User avatar

Joined: Mon Jan 03, 2005 6:48 pm
Posts: 13644
Been Liked: 5 times
I stored the new site on my system shortly after it was relocated. Cookies as well as my cache, and all possible history that can be deleted from my internet settings was deleted as part of a 2X daily routine. New site IP stored in my bookmark.  This is the first time I've been able to access this site since around this time yesterday (6-22). Prior attempts gave me a white screen telling me that this site may be experiencing technical problems, or the page didn't exist. This happened with a cleaned cache, and new site stored. As for others that also weren't able to access this site yesterday afternoon, and evening, I can't say whether or not they did or did not clear their cache between the transition to this location. Yet this was a common problem among a group of us.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Thu Jun 23, 2005 8:11 am 
Offline
webmaster
webmaster
User avatar

Joined: Sun Jul 01, 2001 4:00 am
Posts: 2743
Images: 36
Location: Anaheim, Orange County, CA
Been Liked: 99 times
Hopefully everything is running smoothly now!
There were some server settings that were causing a few of the errors.

For all Internet Explorer  - Window XP users and those using SpyBot or other similar software - You may want to check the following settings...

Tools
Internet Options...
Security (TAB)
Restricted Sites
Sites... (button)

Make certain that none of the Karaoke Scene Sites are listed there.

KaraokeScene.com
KaraokeFest.com
KaraokeSceneMagazine.com
KaraokeScene.net
SingersShowcase.com
ThatsKaraoke.com

================

Note: The IP addresses of all Karaoke Scene Sites are now 66.45.233.226/238


Top
 Profile Personal album Singer's Showcase Profile 
 
PostPosted: Thu Jun 23, 2005 8:55 am 
Offline
Advanced Poster
Advanced Poster

Joined: Sat Mar 26, 2005 10:57 am
Posts: 366
Been Liked: 0 time
Oooooooooh........WE ARE BACK ON!!!!!    Thank you, Phil!!!   I missed my SS!  Had started going into detox!!!!  

:banghead:

_________________
SAY IT WITH MUSIC!!!!


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Thu Jun 23, 2005 10:08 am 
Offline
Advanced Poster
Advanced Poster

Joined: Mon Jul 14, 2003 12:52 am
Posts: 305
Been Liked: 0 time
[font=andalus]How the heck were you guys on the forum yesterday?? lol   I couldn't get the either SS or the forum to open at all yesterday.. I just assumed they were doing some kind of upgrades/fixes[/font]


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Thu Jun 23, 2005 3:05 pm 
Offline
webmaster
webmaster
User avatar

Joined: Sun Jul 01, 2001 4:00 am
Posts: 2743
Images: 36
Location: Anaheim, Orange County, CA
Been Liked: 99 times
There was a major network down. This caused people from the west coast difficulty connecting to KS.

They repaired the network yesterday evening. Unfortunately, I do not control the networks.

PHiLL


Top
 Profile Personal album Singer's Showcase Profile 
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 36 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group

Privacy Policy | Anti-Spam Policy | Acceptable Use Policy Copyright © Karaoke Scene Magazine
design & hosting by Cross Web Tech