KARAOKE SCENE MAGAZINE ONLINE! - Compuhost V3 no lyrics Public Forums Karaoke Discussions Karaoke Scene's Karaoke Forums Home | Contact Us | Site Map  

Karaoke Forums

Karaoke Scene Karaoke Forums

Karaoke Scene

   
  * Login
  * Register

  * FAQ
  * Search

Custom Search

Social Networks


wordpress-hosting

Offsite Links


It is currently Tue Jun 27, 2017 7:46 pm

All times are UTC - 8 hours





Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Compuhost V3 no lyrics
PostPosted: Sat Mar 25, 2017 12:06 am 
Offline
newbie
newbie

Joined: Thu Sep 29, 2016 7:44 pm
Posts: 4
Been Liked: 0 time
I have been using Compuhost V3 since last October, first on an older unused machine with Vista. The middle of December I upgrade to an HP with all the bells an whistles and Windows 10. And it has work flawlessly, faster and smoother with 10.
When I turned my system on this evening there are no lyric graphics on stored songs or CD+G. Everything else is working fine, including sound, the screen on the remote monitor (minus lyrics), sound and video bites and the DJ console.
I restarted the program, rebooted the computer and disconnected and reconnected the external drive where I store my music. I ended up with the same problem every time.
I used the system last Saturday, 3/18, and everything worked perfect. The computer has been off since then so no updates, additional songs or software has been added. Any assistance would be greatly appreciated.

Thanks, Joe


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Sat Mar 25, 2017 6:03 pm 
Offline
Super Poster
Super Poster
User avatar

Joined: Thu Jul 07, 2011 12:35 pm
Posts: 1238
Images: 1
Location: Idaho
Been Liked: 156 times
it's windows 10, I downgraded my system to 7.

i got tired of one night it working great then the next i'd have to reboot like3 times before it would straighten itself out.....

get rid of windows 10 until compuhost fixes the problem.

_________________
It's all good!


Top
 Profile Personal album Singer's Showcase Profile 
 
PostPosted: Sat Mar 25, 2017 11:05 pm 
Offline
Advanced Poster
Advanced Poster
User avatar

Joined: Wed Sep 17, 2008 4:37 pm
Posts: 434
Location: fl
Been Liked: 90 times
Hey, I've had similar problems before. Change the hardware support mode. Should work

_________________
Sound Choice and Chartbuster Certified


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Sun Mar 26, 2017 7:22 am 
Online
Advanced Poster
Advanced Poster

Joined: Sat Nov 01, 2014 8:41 am
Posts: 468
Been Liked: 166 times
Turning off Hardware Acceleration mode is always one of the first things to try when encountering video problems.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Tue Mar 28, 2017 12:26 am 
Offline
Novice Poster
Novice Poster
User avatar

Joined: Sat Jun 29, 2013 9:05 am
Posts: 11
Images: 4
Location: Tigard, Oregon
Been Liked: 1 time
I use an HP Laptop, Win 10, hdmi to 60" tv. The sound runs via USB from the laptop through a mixer to the speakers. If I don't set this up BEFORE turning on laptop it will NOT recognize the external speakers. THEN I boot Compuhost THEN I plug in HDMI to TV. If I do it before it will not work.

So I would try that, or checking the Video setting or turning off your firewall and defender and Malwarebytes if you got them. The other thing I do is go make sure my start up setting are bare-bones.
Good Lucj,
Ellie


Top
 Profile Personal album Singer's Showcase Profile 
 
PostPosted: Wed Mar 29, 2017 6:15 pm 
Offline
Super Plus Poster
Super Plus Poster
User avatar

Joined: Sun Jul 30, 2006 7:24 pm
Posts: 1772
Been Liked: 353 times
Here's what you need to do...

Push the button on the monitor that lets you select between VGA, DVI, HDMI, etc. It should solve your problem.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Wed Mar 29, 2017 6:17 pm 
Offline
Super Plus Poster
Super Plus Poster
User avatar

Joined: Sun Jul 30, 2006 7:24 pm
Posts: 1772
Been Liked: 353 times
mightywiz wrote:
it's windows 10, I downgraded my system to 7.

i got tired of one night it working great then the next i'd have to reboot like3 times before it would straighten itself out.....

get rid of windows 10 until compuhost fixes the problem.

This is NOT a Windows 10 or CompuHost problem.


Top
 Profile Singer's Showcase Profile 
 
PostPosted: Mon Apr 17, 2017 2:53 pm 
Offline
newbie
newbie

Joined: Thu Sep 29, 2016 7:44 pm
Posts: 4
Been Liked: 0 time
Thanks everyone for your help. I tried it all and nothing would bring the graphics up. I finally reloaded Windows 10 and Compuhost, turned off Windows update and so far everything is working great. The only thing I can imagine is that something in Windows updates affected the graphics.
If you are running 10, you might consider turning off updates.


Top
 Profile Singer's Showcase Profile 
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: Smoothedge69 and 99 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Powered by phpBB® Forum Software © phpBB Group

Privacy Policy | Anti-Spam Policy | Acceptable Use Policy Copyright © Karaoke Scene Magazine
design & hosting by Cross Web Tech